Biuletyn bezpieczeństwa Cisco
Firma Cisco opublikowała biuletyn bezpieczeństwa zwierający informacje o podatności w Cisco TelePresence Multipoint Switch, która może być wykorzystana przez atakującego do przeprowadzenia ataku typu odmowa usługi(DoS).
+
Wireshark - wiele podatności
Wykryto błędy w popularnym analizatorze sieciowym Wireshark, umożliwiające przeprowadzenie ataku typu DoS (Denial of Service) oraz skompromitowanie podatnego systemu.
+
Nowa wersja Apache XML Security
Wykryte podatności w Apache XML Security mogą zostać wykorzystane do przeprowadzenia ataku typu odmowa usługi (Denial of Service - DoS), wykonania dowolnego kodu lub skompromitowania systemu.
+
Wireshark - wiele podatności
Wykryto błędy w popularnym analizatorze sieciowym Wireshark, umożliwiające przeprowadzenie ataku typu DoS (Denial of Service) oraz skompromitowanie podatnego systemu.
+
Google Chrome 26.0.1410.43
Ukazała się najnowsza wersja znanej przeglądarki internetowej Chrome w wersji 26.0.1410.43 dla systemów Windows, Mac, Linux oraz platform Chrome.
+
Nowe aktualizacje firmy Apple
Firma Apple wydała aktualizacje Javy likwidujące luki, które pozwalały atakującemu na wykonanie dowolnego kodu, przeprowadzenie ataku DoS (Denial-of-Service) lub ujawnienie poufnych informacji.
+
Podatności w produktach firmy Cisco
Firma Cisco opublikowała informacje na temat szeregu podatności występujących w jej produktach.
+
Adobe usuwa podatności w Adobe Reader i Acrobat
Firma Adobe opublikowała aktualizację zabezpieczeń dla programu Acrobat Reader oraz dla Adobe Acrobat (APSB12-01). Wykryte w niej podatności mogą pozwolić atakującemu na przeprowadzenie ataku typu DoS (Denial of Service) oraz na przejęcie kontroli nad zaatakowanym systemem.
+
iTunes - aktualizacja do wersji 10,5
Firma Apple wydała iTunes w wersji 10,5 w celu usunięcia wielu luk w zabezpieczeniach aplikacji. Wykorzystanie tych luk może pozwolić atakującemu na wykonanie dowolnego kodu lub umożliwić wykonanie ataku typu DoS (Denial-of-Service).
+
Wiele podatności w Adobe Flash Player
Firma Adobe opublikowała aktualizację dla programu Adobe Flash Player łatającą wiele luk w zabezpieczeniach. Wykorzystanie tych podatności może pozwolić atakującemu na zdalne wykonanie kodu, dostęp do niektórych informacji, przeprowadzenie ataku DoS (denial of service) oraz XSS (cross site scripting).
+
Aktualizacja Apple QuickTime
Firma Apple wydała nową wersję programu QuickTime w wersji 7.7 dla systemów Mac oraz Microsoft Windows.
+
Cisco Security Advisory - Cisco ASR 9000 Series Routers Line Card
Firma Cisco opublikowała biuletyn bezpieczeństwa odnoszący się do routerów Cisco ASR 9006 oraz 9010, działających pod kontrolą systemu Cisco IOS XR Software w wersji 4.1.0. Dotyczy on podatności na atak odmowy dostępu podczas przetwarzania specyficznego pakietu Ipv4.
+
Aktualizacja serwera BIND
Internet Systems Consortium (ISC) opublikowało aktualizacje do serwera BIND.
+
Wireshark - podatny na atak DoS
Luka wykryta w programie wireshark może zostać wykorzystana do przeprowadzenia ataku Denial of Service.
+
Podatność w Mozilla Firefox 4.0.1
Wykryta luka w Firefox 4.0.1 w dodatku WebGL pozwala na przechwycenie zawartości ekranu komputera użytkownika lub doprowadzenie do ataku DoS.
+
Informacja bezpieczeństwa VMware numer VMSA-2011-0009
VMwarwe ujawniło nowe podatności w produktach firmy.
+
Nowe podatności serwerów Apache.
Wykryte zostały podatności w Apache które mogą zostać wykorzystane do przeprowadzenia ataku typu odmowa usługi (Denial of Service - DoS).
+
Wiele podatności w Cisco Unified Communications Manager
Cisco wydał poradnik bezpieczeństwa dla produktu Cisco Unified Communications Manager znanego wcześniej jako Cisco CallManager.
+
Aktualizacja Adobe Flash Player
Firma Adobe opublikowała aktualizację dla programu Flash Player łatającą wiele luk w zabezpieczeniach. Wykorzystanie tych podatności może pozwolić atakującemu na przeprowadzenie ataku typu odmowa usługi (denial-of-service) lub wykonanie dowolnego kodu.
+
Security Update dla Mac OS X
Firma Apple wydała Security Update 2011-001 dla Mac OS X v10.6.7 łatający wiele luk w zabezpieczeniach. Wykorzystanie tych podatności może pozwolić atakującemu na wykonanie dowolnego kodu, przeprowadzenie ataku typu odmowa usługi (denial-of-service) lub uzyskanie dostępu do poufnych informacji użytkownika.
+