Poprawki bezpieczeństwa Adobe
Firma Adobe opublikowała biuletyny bezpieczeństwa APSB15-09 oraz APSB15-10 przeznaczone dla programów Adobe Flash Player, Reader oraz Acrobat. Wykorzystanie wykrytych błędów może umożliwić osobie atakującej m.in. na przeprowadzenie ataku typu odmowa usługi.
+
Biuletyny Bezpieczeństwa Adobe
Firma Adobe opublikowała biuletyny bezpieczeństwa APSB14-27, APSB14-28 oraz APSB14-29 przeznaczone dla programów Adobe Flash Player, Adobe Reader oraz Adobe ColdFusion. Wykorzystanie wykrytych błędów może umożliwić osobie atakującej na przejęcie kontroli nad podatnym systemem.
+
Biuletyny bezpieczeństwa Adobe dla Flash Player, Reader i Acrobat
Firma Adobe opublikowała biuletyny bezpieczeństwa APSB14-18 i APSB14-19 dla programów Adobe Flash Player oraz Adobe Reader i Adobe Acrobat. Wykorzystanie wykrytych błędów może umożliwić osobie atakującej przejęcie kontroli nad podatnym systemem.
+
Poprawki bezpieczeństwa Adobe Reader i Adobe Acrobat
Firma Adobe opublikowała biuletyn bezpieczeństwa APSB14-01, w którym informuje użytkowników o wykryciu błędów występujących w programach Adobe Reader i Adobe Acrobat.
+
Biuletyn Bezpieczeństwa Adobe dla Adobe Reader oraz Adobe Acrobat
Firma Adobe opublikowała biuletyn bezpieczeństwa dla programów Adobe Reader oraz Adobe Acrobat. Wykorzystanie wykrytych podatności może pozwolić atakującemu na przejęcie kontroli nad systemem użytkownika.
+
Adobe Security Bulletin
Firma Adobe opublikowała aktualizację dla programów Adobe Reader oraz Acrobat łatającą wiele luk w zabezpieczeniach. Wykorzystanie tych podatności może pozwolić atakującemu na spowodowanie ataku typu odmowa usługi DoS lub wykonanie dowolnego kodu.
+
Nowy biuletyn firmy Adobe
Firma Adobe opublikowała nowy biuletyn bezpieczeństwa dotyczący produktów Adobe Reader i Adobe Acrobat. Wykryto podatności zezwalające atakującemu na przeprowadzenie ataku typu Denial-of-Service lub przejęcie kontroli nad zaatakowanym systemem. Użycie trybu Protected Mode w programie Adobe Reader X oraz Protected View w Adobe Acrobat uniemożliwia wykorzystanie tej luki.
+
Aktualizacje Adobe
Firma Adobe udostępniła biuletyn bezpieczeństwa informujący o poprawieniu błędów w produktach Adobe Reader i Adobe Acrobat.
+
Aktualizacja grupy produktów Adobe m.in. Adobe Flash i Reader
Adobe opublikowało nowe poprawki dla Flash Player, Shockwave Player, Reader, Acrobat, ColdFusion, LiveCycle Data Services i BlazeDS
+
Poprawki bezpieczeństwa dla Adobe Reader oraz Acrobat.
Firma Adobe opublikowała nowy poradnik bezpieczeństwa APSB11-16, w którym informuje użytkowników o wykryciu błędów występujących w programach Adobe Reader oraz Adobe Acrobat.
+
Biuletyn bezpieczeństwa Adobe
W kwietniowym wydaniu biuletynu bezpieczeństwa Adobe poinformowało o ujawnionych krytycznych podatnościach (nr APSA11-02) w aplikacjach Adobe Flash Player, Adobe Reader i Acrobat.
+
Nowe zagrożenie w plikach PDF
Dzięki współpracy polskich zespołów bezpieczeństwa, związanych inicjatywa Abuse-Forum udało się wykryć oraz przeanalizować nowe zagrożenie. Od 03.04.2011 do polskich internautów trafia wiadomość e-mail zawierająca w załączniku złośliwy dokument PDF. Z analiz przeprowadzonych przez CERT Polska wynika, że po otwarciu załączonego pliku PDF komputer zostaje zainfekowany złośliwym oprogramowanie SpyEye.
+
Aktualizacje w Adobe Reader i Adobe Acrobat
Firma Adobe opublikowała nowe aktualizacje dla produktów Adobe Reader i Adobe Acrobat pracujących pod systemem Windows i Macintosh. Dotyczą one wykrytej podatności w bibliotece authplay.dll. Wykorzystanie luki może pozwolić atakującemu na wykonanie dowolnego kodu.
+
Poważna luka zabezpieczeń dla programów Adobe Flash Player, Adobe Reader i Acrobat.
Firma Adobe opublikowała nowy poradnik bezpieczeństwa APSA11-01, w którym informuje użytkowników o wykryciu poważnych błędów występujących w programach Adobe Flash Player, Reader i Acrobat.
+
Luka 0-day w Adobe Readerze
Firma Adobe potwierdziła informacje opublikowaną na liście „Full Disclosure” o poważnym błędzie w oprogramowaniu Adobe Reader.
+
Podatności w produktach Adobe APSA10-05
Firma Adobe opublikowała nowy poradnik bezpieczeństwa APSA10-05, w którym informuje użytkowników o wykryciu poważnych błędów występujących w programach Adobe Flash Player, Reader i Acrobat.
+
Nowe podatności w Adobe Reader i Adobe Acrobat
W dniu wczorajszym firma Adobe opublikowała biuletyn bezpieczeństwa dotyczący podatności w oprogramowaniu Adobe Reader i Adobe Acrobat.
+
Podatność w oprogramowaniu Adobe Reader i Acrobat
W dniu dzisiejszym opublikowano informacje na temat luki w oprogramowaniu Adobe Reader 9.3.4 i wcześniejszych wersji tegoż oprogramowania na platformy Windows, Macintosh i UNIX.
+
Adobe usuwa podatności w Adobe Reader i Acrobat
Firma Adobe opublikowała aktualizację dla programu Acrobat Reader oraz dla Adobe Acrobat (APSB10-17). Wykryte w niej podatności mogą pozwolić atakującemu na przeprowadzenie ataku typu DoS (Denial of Service) oraz na zdalne wykonanie kodu.
+
Podatności w produktach Adobe
Odkryto luki w zabezpieczeniach Adobe Reader oraz Acrobat Reader, które mogą zostać wykorzystane do skompromitowania systemu użytkownika.
+