Poprawki bezpieczeństwa dla OpenSSl

Opublikowane zostały poprawki bezpieczeństwa dla OpenSSL. Wykryte podatności umożliwiają atakującemu m.in. na przeprowadzenie ataku typu DoS.

Dostępne są następujące aktualizacje:

  • OpenSSL 1.1.0b dla użytkowników 1.1.0
  • OpenSSL 1.0.1u dla użytkowników 1.0.1
  • OpenSSL 1.0.2j dla użytkowników 1.0.2i

Zespół CERT.GOV.PL zaleca użytkownikom i administratorom zapoznanie się z biuletynami bezpieczeństwa oraz zastosowanie wszelkich niezbędnych aktualizacji w celu minimalizacji zagrożeń.

Źródło:
https://www.openssl.org/news/secadv/20160926.txt

Ocena: -5/5 (1)
A
A+
A++
Drukuj
PDF

Najbardziej popularne